Author Topic: Textures  (Read 9089 times)

only1lft

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Textures
« on: September 02, 2006, 11:08:35 AM »
How do you add textures to unreal editor, the UDN was no help :x, i have the DirectX texture tool to conver my files to DXT, but the unreal editor won't import them, or i am just not doing the right stuff to import it. I know this is possible because i have seen custom writeing and stuff on other modded maps, i already know how to import files from unreal tournment i want to know how to ADD CUSTOM TEXTURES. Could some one walk me through this, thanks.
« Last Edit: December 31, 1969, 05:00:00 PM by only1lft »

DooFi

  • Member
  • *
  • Posts: 393
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #1 on: September 02, 2006, 04:12:54 PM »
Save your textures as *.bmp, *.dds, *.jpg, *.pcx, *.tga or whatever you like.

Fire up UED and go to the Texture-Browser.

Click on File -> Import...

Select your texes. Its possible to import multiple files at once. Click on Open.

A window with Import-Options will pop up. Depending on what kind of texes you want to import you might want to select different options.

Put the texture into the MyLevel package! Do not select an existing package in case you want to play RC in MP any longer. I think you know the advantages of the mylevel package.

If you want the settings to be applied on every imported texture, click on OK All. If not, click OK and continue with the next one.
« Last Edit: December 31, 1969, 05:00:00 PM by DooFi »

only1lft

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
well
« Reply #2 on: September 02, 2006, 05:56:58 PM »
but I couldn't find  the textures in the texture brower even when I go to open the myLevel package thx for the help
« Last Edit: December 31, 1969, 05:00:00 PM by only1lft »

DooFi

  • Member
  • *
  • Posts: 393
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #3 on: September 02, 2006, 06:58:02 PM »
prolly your texes' aspect ratio is not correct. Always keep texture sizes in powers of two, eg 256x256, 512x512 and so on.
« Last Edit: December 31, 1969, 05:00:00 PM by DooFi »

only1lft

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #4 on: September 03, 2006, 06:38:47 AM »
Thx for helping but, I just can't find the textures, I opened every texture package and can't find it! I have tried a 256 dds and a 512 bmp but where are they, it says importing file for a second.
« Last Edit: December 31, 1969, 05:00:00 PM by only1lft »

DooFi

  • Member
  • *
  • Posts: 393
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #5 on: September 03, 2006, 07:16:45 AM »
lol if anyone knows where they are, then it must be you.
« Last Edit: December 31, 1969, 05:00:00 PM by DooFi »

only1lft

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #6 on: September 03, 2006, 02:22:11 PM »
i kno this is a lot to ask but could u give me a touutral that is extremly specfic, so i kno if my editor is messed up.
« Last Edit: December 31, 1969, 05:00:00 PM by only1lft »

DooFi

  • Member
  • *
  • Posts: 393
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #7 on: September 04, 2006, 07:40:51 AM »
Make sure your texture looks cool.

Make sure your texture is 512px x 512px.

Save your textures as C:mytexturesreally_cool_texture.pcx (or *jpg, *dds, *.whatever)
THE DIRECTORY OF THE FILE MUST NOT CONTAIN SPACES AFAIK. ONLY USE CHARS TO BE ON THE SAFE SIDE ;)

Fire up UED and go to the Texture-Browser.

Click on File -> Import...

Navigate to C:mytextures

Select the file called "really_cool_texture.pcx". Its possible to import multiple files at once. Click on Open.

A window with Import-Options will pop up. Depending on what kind of texes you want to import you might want to select different options.

Put the texture into the MyLevel package! Do not select an existing package in case you want to play RC in MP any longer. I think you know the advantages of the mylevel package.

If you want the settings to be applied on every imported texture, click on OK All. If not, click OK and continue with the next one.
« Last Edit: December 31, 1969, 05:00:00 PM by DooFi »