News:

Login  |  Register

Author Topic: UnrealEd crashes when browsing textures.  (Read 4986 times)

frazscotland

  • Administrator
  • Member
  • *****
  • Posts: 457
  • Karma: +12/-0
    • View Profile
Re: UnrealEd crashes when browsing textures.
« Reply #15 on: November 04, 2012, 02:47:55 PM »
Recently i got nu pc with windows 7  and also i experience this fatal problem even running in compatibility xp sp 3.
UNTIKING the textures  from filter seems to stabilise it from crashing but   stil How do you view the base textures  ??
Has anyone tried  to see if its runs properly on dual boot os with xp sp3  ??? :'(
XFIRE  FRAZSCOTLAND

RC-1266

  • Member
  • *
  • Posts: 282
  • Karma: +2/-0
    • View Profile
Re: UnrealEd crashes when browsing textures.
« Reply #16 on: November 05, 2012, 02:49:16 AM »
Recently i got nu pc with windows 7  and also i experience this fatal problem even running in compatibility xp sp 3.
UNTIKING the textures  from filter seems to stabilise it from crashing but   stil How do you view the base textures  ??
Has anyone tried  to see if its runs properly on dual boot os with xp sp3  ??? :'(

Try to make UnrealEd run using your integrated graphics card, not the most powerful (probably nVidia/ATI card).

Alvar007

  • Member
  • *
  • Posts: 22
  • Karma: +0/-0
    • View Profile
Re: UnrealEd crashes when browsing textures.
« Reply #17 on: November 24, 2012, 05:13:51 AM »
I discovered another solution to bypass this problem after buying a new laptop.
This laptop has an option to select which graphics processor should execute the program.
Whenever I select my nVidia card to run UnrealEd, it will crash when scrolling through the texture browser and a shader passes by.
But whenever I select my integrated graphics processor to run it, it won't crash. Luckily this processor is good enough to run older 3d-stuff like UnrealEd fast enough.

For my laptop, I can choose this option by right-clicking a (shortcut to a) program and select an option that roughly translates to "Execute with graphics processor" and then gives me the options "Powerful NVIDIA-processor (default)" and "Integrated graphics".
Similar options might be accessible from a graphics card's control panel as well.

I hope this helps other people too ;D
Sorry, I can't do that :( or maybe I don't know where to select that option but i thimk I can't