News:

Login  |  Register

Author Topic: unreal ed goes to a blank screen please help!!  (Read 1496 times)

delta62

  • Member
  • *
  • Posts: 21
  • Karma: +0/-0
    • View Profile
unreal ed goes to a blank screen please help!!
« on: August 04, 2010, 10:12:36 AM »
whenever I open my unreal ed it goes to a blank white screen! I cant edit maps or anything it just goes to a blank screen! Ive already un-installed and re-installed multiple times! Please help!!

Darktrooper

  • Member
  • *
  • Posts: 125
  • Karma: +6/-0
    • View Profile
    • Darkstorm Entertainment
Re: unreal ed goes to a blank screen please help!!
« Reply #1 on: August 04, 2010, 10:05:02 PM »
Quote
that is obviously the oldest UED bug of all times. Did you search the forums for white viewports or the like? If so, we'll put together a small FAQ^^

Regarding your problem:
Nobody knows (at least nobody I know knows lol) why it happens, but sometimes UED just deletes all the viewports.. Its not fatal, but sometimes nerved lol. To make the viewports appear again, click on "View -> Viewports -> Configure..." and select a new viewport-layout. You will notice you can even customize the layout a bit, if you're not happy with the standard one lol. Also "View -> Viewports -> Fixed / Floating" is a nice feature


EDIT: yeah, that happens when you click the "post reply" button and then go downstairs for half an hour :roll:.. Anyways, the "Hard Way" is pretty much superfluous for this problem 
Last Edit: December 31, 1969, 08:00:00 PM by DooFi


Been around for a looooooooooooooooooooooooooooooooooong time. Just use the search at the top of the forums and almost all things shall become clear.

mike6mike

  • Newbie
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: unreal ed goes to a blank screen please help!!
« Reply #2 on: May 11, 2011, 09:38:17 AM »
whenever I open my unreal ed it goes to a blank white screen! I cant edit maps or anything it just goes to a blank screen! Ive already un-installed and re-installed multiple times! Please help!!
 

Ok, First go to unreal, second go to view, third go to viewports, forth go to configure, fifth a box should open just click ok then it should start working !