Author Topic: Unrealed editor problem  (Read 3239 times)

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Unrealed editor problem
« on: August 27, 2010, 12:40:23 PM »
 After I get the editor engine on I click on the veiwport to move the camera around but when I do the camera spins out of control and I am not able to move around to make my maps. How do i fix this?
{RC}ŠËV{LÐR}

Sandcrawler

  • Administrator
  • Member
  • *****
  • Posts: 881
  • Karma: +16/-0
    • View Profile
Re: Unrealed editor problem
« Reply #1 on: August 30, 2010, 06:31:27 PM »
I don't know.

Usualy if nobody replies it means nobody knows, and not that we are ignoring you.

Also meaning don't post the same question over and over again.
This is my super cool signature, if you think you can best it then make one and Personal Message it to me. :)

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #2 on: August 30, 2010, 06:48:53 PM »
Ok. can u suggest any website that I can search that might have the answer?
{RC}ŠËV{LÐR}

Sandcrawler

  • Administrator
  • Member
  • *****
  • Posts: 881
  • Karma: +16/-0
    • View Profile
Re: Unrealed editor problem
« Reply #3 on: August 30, 2010, 07:09:32 PM »
This is my super cool signature, if you think you can best it then make one and Personal Message it to me. :)

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #4 on: August 30, 2010, 07:45:59 PM »
haha original tried that and searched for days but couldnt finnd anything but thx anyway  ;)
{RC}ŠËV{LÐR}

Sandcrawler

  • Administrator
  • Member
  • *****
  • Posts: 881
  • Karma: +16/-0
    • View Profile
Re: Unrealed editor problem
« Reply #5 on: August 30, 2010, 08:27:54 PM »
You can try removing the unrealed.ini file (or something named like that in the system folder) move it to the desktop then start unreal editor. It'll generate a new ini with default values.
This is my super cool signature, if you think you can best it then make one and Personal Message it to me. :)

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #6 on: August 31, 2010, 06:23:23 AM »
 Ok thanks I will try that 
{RC}ŠËV{LÐR}

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #7 on: August 31, 2010, 06:34:20 AM »
I think that might work but so far I cant seeem to find it in the system folder I removed a few I thought but nothing except one I took out and now the screen for all the viewports are black
{RC}ŠËV{LÐR}

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #8 on: August 31, 2010, 04:32:50 PM »
Ok so I fixed the black screen problem and I completely restored all the games files to the defualt settings but it still doesnt work I tried everything its hopeless to fix it.
{RC}ŠËV{LÐR}

arramus

  • Administrator
  • Member
  • *****
  • Posts: 662
  • Karma: +1/-0
  • Yoda's Shoe Cleaner
    • View Profile
Re: Unrealed editor problem
« Reply #9 on: August 31, 2010, 07:14:49 PM »
Still spinning out of control?

Is your 'lock to selected Actor selected'?



If so , deselect and hit the Camera Movement tab at the top of the left side menu to restore.
I've seen this in RC a few times and it appears to be a bug. In other UE games it's much more controllable and doesn't spin erratically.

As a matter of courtesy, when you send a PM for support also send a forum link if you've already initiated a troubleshooting request.

reptile

  • Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Unrealed editor problem
« Reply #10 on: September 01, 2010, 06:41:37 AM »
 Yea I have that turned of I looked closely and I noticed that at the bottem of each viewport the x y z thing it is not moving right I think thats the problem the x and th y move but the z doesnt it just points straight up. Hey maybe I can attach a video of it is that possible?
{RC}ŠËV{LÐR}