News:

Login  |  Register

Author Topic: AHHHH!!!  (Read 6442 times)

explode

  • Member
  • *
  • Posts: 121
  • Karma: +0/-0
    • View Profile
    • http://www.expmod.tk
AHHHH!!!
« on: January 31, 2007, 05:13:10 PM »
Ok, so I got this really cool map, and I open up UED to work on it a little bit.
So I'm crusin' around and I get near the terrain, and guess what? There is a black spot within a radius of about 1024 units of the camera.
I get scared Sh*tless and quickly close (this happened to me once, I had to trash the entire map) and go play test.
But guess what! The black thing is still there!!!!'
I didn't change any settings or anything....
I think it might be like an occlusion of light around the player on the terrain.
*FLIPS OFF LUCAS ARTS FOR F**KING THE UNREAL ENGINE UP SOOOOOOO MUCH*

Thanks in advance!
« Last Edit: December 31, 1969, 05:00:00 PM by explode »


DooFi

  • Member
  • *
  • Posts: 393
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #1 on: February 02, 2007, 08:42:40 AM »
show us a screenshot, so we can judge this bug ;)
« Last Edit: December 31, 1969, 05:00:00 PM by DooFi »

explode

  • Member
  • *
  • Posts: 121
  • Karma: +0/-0
    • View Profile
    • http://www.expmod.tk
(No subject)
« Reply #2 on: February 02, 2007, 05:28:37 PM »
This is really weird, I opened it up today and it was fine...
Hmmm
could just be a glitch
« Last Edit: December 31, 1969, 05:00:00 PM by explode »


explode

  • Member
  • *
  • Posts: 121
  • Karma: +0/-0
    • View Profile
    • http://www.expmod.tk
(No subject)
« Reply #3 on: February 04, 2007, 04:18:39 PM »
Ok, so I semi figured it out...
My computer sucks, so I have to play on low settings
turns out, when I turn the settings above low, the bug happens
so, here is a pic of it!

If you can't make it out from that pic, I will get some more...
I think it may have to do with bloom or something, but who knows?
Thanks in advance
« Last Edit: December 31, 1969, 05:00:00 PM by explode »


RebornJedi

  • Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #4 on: February 04, 2007, 10:46:08 PM »
Do you fall through this black spot? If not, then it has to do with the bumpmapping bug. I used to have an old ATI 9250, if i turned the bumpmapping above number 2, which is 3, which is also the highest, things would randomly turn black, like they were still there, but the card couldnt process the shaders. That might well be your problem. ANd your ingame graphics do affect what the textures look like in the UE as well. Hope it helps, ps, i added you to xfire.
« Last Edit: December 31, 1969, 05:00:00 PM by RebornJedi »
Yo

explode

  • Member
  • *
  • Posts: 121
  • Karma: +0/-0
    • View Profile
    • http://www.expmod.tk
(No subject)
« Reply #5 on: February 05, 2007, 04:30:38 PM »
No I don't have an ATI card its a nvidia GeForce FX 5700LE
You don't fall though the black spot, and the texture I'm using isn't a shader and it doesn't have a bumpmap applied to it
Thanks for trying though, I think the bug may have something to do with settings rather than hardware...
Anyone else?
« Last Edit: December 31, 1969, 05:00:00 PM by explode »


RebornJedi

  • Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #6 on: February 05, 2007, 04:36:17 PM »
OKay, I wasnt stating that you may have had an ATI card, its just that older cards can produce bugs when settings are turned up. Its not the actual hardwares fault but a fault within the game.
« Last Edit: December 31, 1969, 05:00:00 PM by RebornJedi »
Yo

Squad_Sammaron

  • Member
  • *
  • Posts: 304
  • Karma: +0/-0
    • View Profile
(No subject)
« Reply #7 on: February 15, 2007, 07:54:59 AM »
i bet it's a lighting prob. if you used sun, it doesn't seem to bounce off stuff so well and makes pitch black ness. in UE try changing it to textured, but it has complete ambient light. see if that helps
« Last Edit: December 31, 1969, 05:00:00 PM by Squad_Sammaron »
"Testosterone - You\'ve never seen so much man in one place."
       Title of Regal, Tales of Symphonia
       Stolen by Sammaron, Lord of All